กรุณาเลือก เข้าชมแบบอุปกรณ์มือถือ | เข้าชมแบบคอมพิวเตอร์ต่อ

Siam Technology College

 ลืมรหัสผ่าน
 สมัครสมาชิก
เข้าชม: 1395|ตอบกลับ: 0

Line แจ้งผู้ใช้ให้อัพเดทเป็นเวอร์ชั่นใหม่ก่อน 29 ต.ค. นี้ ไม่เช่นนั้นจะไม่สามารถ [คัดลอกลิงค์นี้เพื่อนำไปแบ่งปัน]

Rank: 9Rank: 9Rank: 9

โพสต์เมื่อ 2013-10-25 11:30:37 |แสดงทั้งหมด
http://en.lineblog.naver.jp/archives/33613627.html\r\nOctober 4th, 2013 By Line Official Blog\r\nNotice of Mandatory Version Update and Disabling of Voice Calls on Certain Devices\r\n\r\nLINE is continually providing more convenient and stable features to our users, and we recommend that our customers using older versions of LINE on both the Android and iOS platforms update to the newest version whenever possible.\r\nOn October 29, 2013, users of older versions of LINE will be affected by a mandatory version update. Please see below for details.\r\n\r\nUsers of LINE Versions 3.2.0 or Earlier\r\nOn October 29, 2013, users of LINE versions 3.2.0 or earlier will be required to update to the most recent version in order to use voice calls. Users who do not update will be unable to use voice calls after October 29, 2013.\r\n\r\nUsers of LINE Versions 3.1.0 or Earlier\r\nOn October 29, 2013, users of LINE versions 3.1.0 or earlier will be required to update their LINE app. Users who do not update will be unable to use LINE after October 29, 2013.\r\nIMPORTANT : For iPhone users of iOS versions earlier than 4.3  \r\nA version update of LINE is required by October 29, 2013, but owners of Apple devices such as the  iPhone and iPod must have iOS version 4.3 or later before updating.\r\n\r\n        Users of iOS versions earlier than 4.3 can update LINE to the most recent compatible version by using the following methods:\r\n      1. Tap the “Update” button on LINE’s app page in the App Store.\r\n      2. When the “Download an older version of this app?” pop-up appears, tap “Download”.\r\n      3. Download the most recent version of LINE (3.1.2) that can be used on iOS versions earlier than 4.3.\r\n\r\n        Please understand that even after updating LINE to version 3.1.2, you will be unable to use the voice call function.If you still wish to use voice calls, please use LINE on a device that supports iOS version 4.3 or later.\r\nNotice of Mandatory Version Update and Disabling of Voice Calls on Certain Devices\r\nLine แจ้งผู้ใช้ให้อัพเดทเป็นเวอร์ชั่นใหม่ก่อน 29 ต.ค. นี้ ไม่เช่นนั้นจะไม่สามารถใช้งานได้\r\n\r\nญี่ปุ่น\r\n        Line แอพพลิเคชั่นส่งข้อความที่กำลังได้รับความนิยมอย่างสูงในปัจจุบัน มีบริการและฟีเจอร์ใหม่ๆ ออกมาให้ผู้ใช้ได้ทดลองใช้กันอย่างต่อเนื่อง และตอนนี้ทาง Line ได้ประกาศให้ผู้ใช้ Line ทั้งบนแพลทฟอร์ม iOS และ Android ทำการอัพเดทแอพพลิเคชั่นเป็นเวอร์ชั่นใหม่ล่าสุด ไม่เช่นนั้นจะไม่สามารถใช้งานแอพพลิเคชั่น Line ได้\r\n\r\n        สำหรับผู้ที่ใช้เวอร์ชั่น 3.2.0 หรือต่ำกว่า จะไม่สามารถใช้บริการโทรได้ตั้งแต่วันที่ 29 ต.ค. เป็นต้นไป และสำหรับผู้ที่ใช้เวอร์ชั่น 3.1.0 หรือต่ำกว่า จะไม่สามารถใช้งาน Line ได้เลยตั้งแต่วันที่ 29 ต.ค. เป็นต้นไป\r\n        \r\n        และสำหรับผู้ใช้บน iOS ที่เวอร์ชั่นต่ำกว่า 4.3 ทั้งบน iPhone, iPod สามารถอัพเดทแอพพลิเคชั่น Line ได้ถึงเวอร์ชั่น 3.1.2 เท่านั้น สามารถทำการอัพเดทได้โดยแท็บที่ปุ่ม update บนแอพพลิเคชั่น Line ใน App Store และเมื่อปรากฎบ็อบอัพถามว่า “Download an older version of this app?” ให้เลือก Download\r\n\r\n        ซึ่งจะสามารถอัพเดทได้แค่เวอร์ชั่น 3.1.2 นั่นหมายความว่าหลังจากวันที่ 29 ต.ค. ผู้ใช้ iOS เวอร์ชั่นต่ำกว่า 4.3 จะไม่สามารถใช้งานโทรผ่าน Line ได้อีก ดังนั้นถ้าผู้ใช้ต้องการใช้งานโทรจะต้องทำการอัพเดทเวอร์ชั่นของ iOS ให้เป็นเวอร์ชั่น 4.3 ขึ้นไปเท่านั้น\r\n\r\n\r\n
คุณต้องเข้าสู่ระบบก่อนจึงจะสามารถตอบกลับ เข้าสู่ระบบ | สมัครสมาชิก

Archiver|Mobile|Siamtechu.net

GMT+7, 2019-9-17 17:59 , Processed in 0.019282 second(s), 9 queries .

Powered by Discuz! X2

© 2001-2011 Comsenz Inc. Thai Language by DiscuzThai.com

TOP